Главная » wi-fi » Почему на TL-WR841N горит только Power, загораются все индикаторы и не работает Reset?

Почему на TL-WR841N горит только Power, загораются все индикаторы и не работает Reset?

Маршрутизатор TP-Link TL-WR841N.

Поставщик триолана (Украина).

Срок службы устройства ~ 2 года..

Подключение: 1 компьютер через порт LAN и 2-3 устройства через Wi-Fi.

В какой-то момент пропала точка доступа роутера (на всех устройствах). После проверки роутера на нем светился только индикатор питания, а все остальное моргало каждые 10-15 секунд. Интернет на ПК через LAN кабель тоже не работал (не видит сеть, как будто ничего не подключено). Подключил напрямую к компу, интернет работал нормально, то есть не провайдер. Кнопка сброса долго не реагирует (более 10 секунд), многие роутеры и кабели вышли из строя.

Я впервые с этим встречаюсь, поэтому прошу помощи в этом вопросе. заранее спасибо.

Ответить

Аналогичный вопрос был задан для TP-Link TL-WR841ND. Однако у автора этого вопроса был индикатор питания только на роутере. И каждые 10-15 секунд загораются все индикаторы. На этих роутерах все индикаторы обычно мигают, когда роутер включен. Затем остается включенным только питание, и примерно в течение одной минуты маршрутизатор заряжается, в то время как другие индикаторы постепенно загораются. Вполне возможно, что в вашем случае TL-WR841N будет автоматически перезагружаться каждые 10-15 минут..

Думаю проблема в железе устройства. Я имею ввиду что-то с железом. Вряд ли это программный сбой. И нет смысла пытаться восстановить его из этого мануала. Более того, даже кнопка Reset не отвечает.

Может это из-за блока питания. Можно найти блок питания с такими же характеристиками и попробовать подключить роутер через него.

TP-Link TL-WR841N - надежный роутер, но ваш почему-то отказался. Хотя работает уже два года. Возможно, упало сетевое напряжение. Они очень этого боятся.

Рекомендуем
Оставьте свой комментарий