Главная » wi-fi » Почему не работают все LAN-порты на роутере TP-Link?

Почему не работают все LAN-порты на роутере TP-Link?

Доброго времени суток, столкнувшись со следующей проблемой: Интернет работает через соединение Wi-Fi, а через LAN от роутера к ноутбуку не работает.

Раньше все было нормально, но теперь почему-то на роутере работает один LAN порт (из 4), то есть интернет идет только с порта 2, если подключаться через другие, интернета нет. Но как только я вытаскиваю сетевой кабель от ноутбука, интернет сразу пропадает и я повторно подключаю код, ноут больше не видит эту LAN, что он куда-то подключен.

Причем эта проблема затрагивает только второй порт, через остальные порты ноутбук постоянно видит, что они подключены, и при этом на панели дисплея роутера загораются и третий, и второй порт (см. Фото), но кабель только в третьем порту порт 2 это ни с чем не связано.

Тоже такой момент, что при сбросе роутера в голову. в настройках, после этого он нормально видит соединение через Lan, а интернет присутствует, но как только вы меняете имя сети и/или устанавливаете пароль на wi-fi, после повторного перезапуска через порт 2 кабель не видит, через других он видит но интернет нет.

Ответить

Добрый день. Судя по фото, у вас TP-LINK TL-WR841N или TP-LINK TL-WR741N. Для меня много непонятных моментов, связанных с вашей проблемой. Вначале я бы попробовал подать заявку, подключив к роутеру другое устройство кабелем. Вы также можете попробовать подключиться с помощью другого кабеля..

Вы писали, что Интернет работает только при подключении ко второму порту LAN. в дальнейшем:

Но как только я вытаскиваю кабель LAN от ноутбука, интернет сразу пропадает и я повторно подключаю код, ноут больше не видит эту LAN

Вытащили кабель, воткнули обратно и что? Что именно происходит на ноутбуке? Какой статус подключения? На роутере после переподключения загорается LAN ID 2?

Тогда вы написали:

через остальные порты ноут видит стабильно

Оказывается, подключение через другие LAN-порты тоже работает. Или как? Опять же, каков статус подключения на ноутбуке через другие порты?

Странно конечно все работает с заводскими настройками. Конфигурация Wi-Fi не должна влиять на работу портов LAN. Подключение к провайдеру, IPTV не настраиваешь? Какой тип соединения у вас есть с вашим интернет-провайдером? Нет привязки к MAC-адресу?

Если два индикатора LAN горят, когда кабель подключен только к одному порту, это очень похоже на аппаратную проблему вашего маршрутизатора. Может что-то загорелось.

Другой вариант - попробовать обновить прошивку роутера..

Рекомендуем
Оставьте свой комментарий