Главная » wi-fi » Не работает WDS на TP-LINK TL-WR940N. Не заходит в настройки TP-LINK TL-WA701ND после сброса

Не работает WDS на TP-LINK TL-WR940N. Не заходит в настройки TP-LINK TL-WA701ND после сброса

Доброе утро, дорогие люди. Я расскажу вам небольшую историю, чтобы объяснить, в чем заключаются мои проблемы. Некоторое время назад у нас был модем с интернетом (еще на телефонном кабеле). Через некоторое время мы получили сотовые телефоны и решили купить WIFI роутер (TP-LINK TL-WA701ND V.1)..

Спустя какое-то время мы решили увеличить радиус действия сети WIFI и купили еще 1 роутер (TP-LINK TL-WR940N V.4). Мои действия были следующие: я подключил новый роутер WR940N к модему через LAN, он отлично распределял сигнал и я подключил к нему WA701ND как реле. Я не помню, как это произошло, так это было очень давно, и я следил за руководством из Интернета. Я плохо разбираюсь в модемах, но могу гуглить.

Вся система работает по сей день. Нас подключили к оптоволокну, а вместе с ним и к новому маршрутизатору HG8546M. Снова встал вопрос о расширении сети. И вот в чем проблема. Я сбросил оба TP-LINK до заводских настроек.

1 вопрос: WR940N Пробовал подключаться через WDS. Гайдай следил, вроде бы подключился, в статусе написано RUN, но интернет не раздает (HG8546M в инете дает). Я искал много руководств, можно сказать, я перепробовал все.

2 вопроса: А со вторым роутером (TP-LINK TL-WA701ND V1) возникла проблема. После сброса к заводским настройкам он начал вести себя некорректно. Не могу попасть в его веб-интерфейс, но когда подключаю к нему кабель LAN, он спокойно раздает WIFI.

В чем может быть проблема. Я не похож на чайник, но не могу найти решение. Я жду твоей помощи.
Вот несколько фотографий роутеров. Так что вы понимаете, с чем я имею дело)

Ответить

Добрый день. Я посмотрел фотографии, но не добавил их сюда. Я не вижу такой необходимости. Есть только фотографии роутеров и они не завершают вопрос.

Ответ на первый вопрос

Для начала попробуем разобраться в настройке TP-LINK TL-WR940N в режиме WDS. Если статус RUN после настройки, TL-WR940N подключен к Huawei GPON ONU HG8546M. Проблема, скорее всего, связана с настройками DHCP-сервера. Вы пробовали его выключить? Инструкция по настройке роутера Tp-Link в режиме моста (WDS) и в комментариях к ней много информации о настройке DHCP-сервера. Для начала попробуйте выключить его.

Если это не помогает, выключите DHCP-сервер и введите IP-адрес маршрутизатора HG8546M в поле «Главный шлюз» (обычно это 192.168.100.1). Введите 8.8.8.8 и 8.8.4.4 в поле DNS (как на скриншоте ниже).

Вы также можете проверить работу подключенного DHCP-сервера, введя эти адреса. Не забудьте сохранить настройки и перезагрузить роутер..

Если у вас TP-LINK TL-WR940N с новой прошивкой, позволяющей менять режим работы, вы можете настроить его в режиме «Усилитель сигнала»..

Недавно я написал руководство по настройке: режим "Wi-Fi Extender" на роутере TP-Link.

Ответ на второй вопрос

TP-LINK TL-WA701ND (как и ваш) - старое устройство. Возможны проблемы с оборудованием. Но если до сброса все работало нормально и вы без проблем заходили в его настройки, это странно.

Вы раньше меняли настройки сети на своем компьютере? Попробую еще раз сбросить настройки на TL-WA701ND. Подключитесь к нему и убедитесь, что ваш компьютер подключен только к этой точке доступа. Я просто не знаю, работает ли DHCP-сервер по умолчанию на TL-WA701ND или точка доступа передает IP-адрес. Возможно, вам придется вручную зарегистрировать адреса в свойствах сетевого подключения вашего компьютера..

Вы писали, что TL-WA701ND раздает Wi-Fi. Вы пробовали открыть настройки точки доступа, подключившись к ее сети Wi-Fi? Вы даже можете попробовать это на своем мобильном устройстве.

Рекомендуем
Оставьте свой комментарий